DDoS Attack Against Mass Notification Service Provider

Incident Report for 4Schools

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 08:16 CST

Monitoring

A fix has been implemented and are monitoring carefully.
Posted Jan 10, 2026 - 11:57 CST

Update

Messages containing URL links, images, or attachments (including newsletters and report emails) may not send successfully or may not be viewable by recipients. Chats may take longer than normal or fail to send. Core messaging remains operational, but these may be intermittently impacted while mitigation is in progress for DDoS attacks.
Posted Jan 09, 2026 - 11:16 CST

Identified

Our underlying provider for mass notifications (email, text, phone, and chat) is currently experiencing a Distributed Denial of Service (DDoS) attack. This attack is leveraging a high volume of rotating IP addresses to generate excessive traffic against publicly accessible resources.

We're in active communication with them as their engineering and security teams work to mitigate the impact.
Posted Jan 09, 2026 - 09:51 CST
This incident affected: CMS4Schools (CMS4Schools Mass Notifications).