IEP Server Errors

Incident Report for 4Schools

Resolved

We have resolved the issue causing the error. The system is working as expected. Thank you for your patience.
Posted Nov 11, 2025 - 10:20 CST

Investigating

We are currently investigating to find the cause for a "500 Internal Server Error" message. We apologize for the interruption in service.
Posted Nov 11, 2025 - 10:10 CST
This incident affected: IEP4Schools (Application).