Video library features currently unavailable
Incident Report for 4Schools
Resolved
Video library has been working 100% reliably today. This issue is now resolved.
Posted Jan 10, 2023 - 16:49 CST
Monitoring
Eduvision has implemented a fix overnight, and we are seeing successful requests to manage Video Library. We are in touch with their development staff and are monitoring the results to be sure Video Library continues to be reliable.
Posted Jan 10, 2023 - 06:51 CST
Investigating
We are currently experiencing connectivity problems with the management interface for our Video Library. Management and upload of videos is currently not working for CMS4Schools admins. Published videos are currently available as normal.
Posted Jan 09, 2023 - 16:36 CST
This incident affected: CMS4Schools (Eduvision Video Library).