SEEDS is down for maintenance
Incident Report for 4Schools
Resolved
Upgrades are complete. SEEDS is back up and running. We will monitor performance throughout peak periods tomorrow to verify performance improvements.
Posted Aug 31, 2022 - 23:05 CDT
Identified
SEEDS Application Servers are undergoing upgrades to improve performance. Downtime is expected to be 30 minutes.
Posted Aug 31, 2022 - 22:59 CDT
This incident affected: SEEDS4Schools (Application).