Facebook outage causing performance issues on CMS4Schools sites
Incident Report for 4Schools
Resolved
At about 4:50pm CT today, Facebook came back online. We have updated CMS4Schools to restore Facebook integrations on CMS4Schools sites and have verified that the feeds are loading correctly.
Posted Oct 04, 2021 - 17:10 CDT
Monitoring
A fix has been implemented. Facebook integration is currently disabled while Facebook recovers from their outage. Once they have fully recovered and are responding reliably to automated requests from our servers, we will re-enable the integration. Until then, we will continue to monitor performance closely.
Posted Oct 04, 2021 - 11:54 CDT
Investigating
Facebook is currently down. As a result, backend processes that facilitate the integration of CMS4Schools and Facebook are having a bad time, and in some cases causing instability. We are working to mitigate these performance issues.
Posted Oct 04, 2021 - 11:07 CDT
This incident affected: CMS4Schools (Application).