Wisconsin School Districts affected by large DNS outage
Incident Report for 4Schools
Resolved
No further DNS outages have occurred since the last update.
Posted Oct 04, 2022 - 15:08 CDT
Monitoring
We are seeing 100% DNS resolution for the affected domains right now. This incident will be kept open to provide updates until 3:00pm if no further outages occur.
Posted Oct 04, 2022 - 12:26 CDT
Identified
A large DNS outage is affecting many Wisconsin school district websites from all web providers, including CMS4Schools. Outages may come and go sporadically. We are in communication with the DNS provider to provide diagnostic information and assistance where appropriate.

✉ This DNS outage may also affect other services that you host on your domains, such as email, proxy, and VPN service. If your email is affected by this outage, messages may be delayed.
Posted Oct 04, 2022 - 11:58 CDT
This incident affected: CMS4Schools (Application).