WISEData connectivity slowdowns
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 14:27 CDT
Update
Things are returning to normal: WISEData integration is now performing normally, and WISEData screens in SEEDS are more responsive as a result. No changes to our integration were required.
Posted Nov 01, 2022 - 14:15 CDT
Monitoring
Our connectivity to WISEData is currently running slowly. As a result, some pages in SEEDS may be slow because the SEEDS server is waiting for WISEData integration. Though our options are limited during these periods, we are monitoring connectivity stats closely and will make adjustments to SEEDS connectivity if necessary to provide you with the best experience possible under the circumstances.
Posted Nov 01, 2022 - 13:15 CDT
This incident affected: SEEDS4Schools (WISEdata Integration).