Touch+ App - MNS & Push Notifications Down
Incident Report for 4Schools
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 15:20 CST
Identified
A fix is in process and should be repaired by end of day Tuesday, Nov 14.
Posted Nov 14, 2023 - 08:47 CST
Investigating
We are currently experiencing some issues with push, text (SMS), voice, and email notifications. At this time, it appears intermittent. We are working to identify and resolve the issue. Please report to support.cms@4schools.net.
Posted Nov 13, 2023 - 14:17 CST
This incident affected: CMS4Schools (CMS4Schools Touch Push Notifications, CMS4Schools Touch+ Mass Notifications).