Some CMS4Schools sites timing out
Incident Report for 4Schools
Resolved
Our DDoS protection provider is now catching the attack for us. Normally they're on top of this kind of thing automatically, but this time they had to do some manual work to put up our shields. They are looking into why they didn't protect us from this attack sooner, but right now our sites are back to being responsive.
Posted Jan 06, 2020 - 19:06 CST
Identified
A Distributed Denial of Service attack is currently underway, targeting one of our servers. We are looking into possible mitigation.
Posted Jan 06, 2020 - 18:36 CST
Investigating
We are currently investigating this issue.
Posted Jan 06, 2020 - 18:31 CST
This incident affected: CMS4Schools (cms1).