Site Stability
Incident Report for 4Schools
Resolved
We have seen no additional signs of problems since we put in some additional network filters to resolve the blocking the suspicious activity on the servers affected. At this time, we are marking this issue as resolved. Thank you for your understanding while we investigated and resolved this issue.
Posted almost 3 years ago. Jul 08, 2016 - 22:21 CDT
Monitoring
At this time, we have identified the source of the site stability issues. We have made some adjustments to our network filters to eliminate some suspicious activity that was causing the problems. We are continuing to monitor the situation, but we believe that this has been resolved at this time. We will continue to monitor for awhile before we consider this entirely resolved.
Posted almost 3 years ago. Jul 08, 2016 - 21:24 CDT
Investigating
We're investigating site stability issues affecting some CMS4Schools sites. We will provide additional updates as we are able.
Posted almost 3 years ago. Jul 08, 2016 - 21:03 CDT