All 4Schools services are down
Incident Report for 4Schools
Resolved
We have been able to further isolate the cause of this issue to a particular network connection and device. The provider is now aware of this issue and appears to have things under control.
Posted Dec 23, 2019 - 14:53 CST
Update
Our service provider is still looking into the issue, but we have not seen any instability recently. I'll leave the status at "Degraded performance" for now while we look for more data, but it's possible services will continue to operate just fine now.
Posted Dec 23, 2019 - 11:25 CST
Update
Connectivity to our services has been restored, but have not yet been able to confirm with our service provider whether this issue will be ongoing. We are still investigating.
Posted Dec 23, 2019 - 10:43 CST
Investigating
There appears to be an issue with a service provider that has caused an outage across all 4Schools services. We are currently investigating this issue and contacting the service provider.
Posted Dec 23, 2019 - 10:36 CST
This incident affected: CMS4Schools (Application, Database), 4Schools (Application, Database), SEEDS4Schools (Application, Database), MyQuickReg4Schools (Application, Database), Calendar4Schools (Application, Database), WebOffice4Schools (Application, Database), Link4Learning (Application, Database), and ADAPT4Schools (Application, Database).