SEEDS occasional outages
Incident Report for 4Schools
Resolved
Ok, we should be out of the woods now. SEEDS is happy again, and we hope you are, too!
Posted Oct 15, 2019 - 15:45 CDT
Identified
SEEDS is currently experiencing some instability that appears to be related to some maintenance that is having more impact on performance than expected. You may have been logged out during these period of instability. We're very sorry about that. We're treading lightly, and keeping a close eye on SEEDS right now.
Posted Oct 15, 2019 - 13:00 CDT
This incident affected: 4Schools (Application).