Server Errors
Incident Report for 4Schools
Resolved
The problems experienced this morning at approximately 9:25 AM and resolved at 9:43 AM has been resolved. We appreciate your patience and understanding while we worked to resolve the issues. If you are continuing to experience difficulties, please let us know.
Posted over 2 years ago. Sep 26, 2016 - 10:12 CDT
Monitoring
As of approximately 9:45 AM Central, we have resolved the server problems. We're continuing to monitor the situation to ensure that everything is resolved. Thanks for your patience while we worked to address the issues.
Posted over 2 years ago. Sep 26, 2016 - 09:55 CDT
Investigating
We're experiencing some difficulties with CMS4Schools websites on one of our servers. We are taking a look into the issue and will report more information when we have it.
Posted over 2 years ago. Sep 26, 2016 - 09:33 CDT