Network Latency
Incident Report for 4Schools
Resolved
At this time, there have been no further reports of issues nor have we seen any ongoing issues stemming from the earlier network latency. We are considering this issue resolved.
Posted about 3 years ago. May 11, 2016 - 10:28 CDT
Monitoring
We believe that at approximately 9:25, the network latency issues have resolved. The issue appears to have stemmed from a commonly used backbone provider that the majority of our customers network traffic originates from to the networks that lead to our 4Schools servers. Before we could specifically identify the problem network, the problem resolved itself. If you experience further problems, please let us know by emailing support@4schools.net and providing a traceroute to your website.

Thank you for patience while we looked into this situation.
Posted about 3 years ago. May 11, 2016 - 09:47 CDT
Investigating
We are receiving reports of slowness accessing our 4Schools servers today. We're investigating the reports and working with our network and hosting provider to provide details and look into this matter further. Thank you for your patience while we look into this.
Posted about 3 years ago. May 11, 2016 - 09:10 CDT